PRINT
PRINT
SEND MAIL
SEND MAIL
Kali LinuxTUTORIALS

Enable ppa (ubuntu repositories) in Kali Linux!

Want create site? Find Free WordPress Themes and plugins.

1. wget https://www.dropbox.com/s/8mjqwvqtban68su/add-apt-repository.sh.txt

2 . copy and rename the file 
$ mv  /root/add-apt-repository.sh.txt   /root/add-apt-repository

$ cp  /root/add-apt-repository   /usr/sbin/add-apt-repository

3. Change permissions to execute

$ chmod o+x /usr/sbin/add-apt-repository

4. Change ownership to root

$chown root:root /usr/sbin/add-apt-repository

5. Now when ever you need to execute command type

$ sudo add-apt-repository ppa: ppa – name

Disclaimer:adding ppa can have adverse effects on debian machines
so , be  careful
..

Did you find apk for android? You can find new Free Android Games and apps.
Tags:

3 comments

  1. After installing Black-Dragon_Linux there has been no problems at all for almost a month or two
    now fantastic hard work, everything runs like it should “Perfect”, until I tried to run apt-get update
    last night I started seeing something new, an error but I know it can be fixed.

    When I try to install simple things via. terminal the operation is met with interruption I have tried
    what normally should correct this but it stops responding when reaching mime support ubuntu 3.54

    sudo dpkg –configure -a

    dpkg: error processing package libfreefare0 (–configure):

    dependency problems – leaving unconfigured

    Setting up mime-support (3.54ubuntu1) …<<<>>Keep in mind that it’s only because it is giving error from “dpkg-interuption”.

    1. mime-support error! go to usr/share/applications and move the black box folder and any folder that doesn’t belong there then just reinstall mine-support and then put back the file you moved! this should fix that error.
      if you like go to : var/lib/dpkg/info and locate mine support files and delete all of them then just open a terminal and do apt-get remove mine-support if this not works try to remove it with synaptic and reinstall it.
      Finaly remove the package libfreefare0 and reinstall it !

  2. “Perfect” Thank you White_Ninja!

Leave a Reply

Your email address will not be published. Required fields are marked *